Posibles problemas de instalación en Mac con macOS 10.15

Por shio shoujo

¡Hola, usuarios de Mac!

Os traemos otra actualización tras el anuncio de Apple sobre macOS 10.15. Catalina, el nuevo sistema operativo de Apple, se lanzará en algún momento de octubre de 2019, como han anunciado en su página web oficial.

En resumen, no sabemos si Catalina será compatible con League of Legends ni con Tácticas maestras en dispositivos Mac debido a la amplia fecha de lanzamiento. Si conocéis a un usuario de Mac que podría estar interesado en League of Legends o TM, ¡que se asegure de realizar la instalación lo antes posible!


¿Cómo me afectará a mí, que juego a League of Legends o Tácticas maestras en Mac?

Si ya tenéis League of Legends en vuestros dispositivos Mac, no experimentaréis problemas ni cambios en el juego con el lanzamiento. ¡El juego se actualizará con normalidad y podréis jugar como hasta ahora!

Entonces... ¿qué cambia?

Lo que sabemos de momento es que no será posible instalar League of Legends en dispositivos Mac con Catalina. Así pues, si conocéis a alguien interesado en instalar League of Legends, deberán hacerlo antes de que sus dispositivos se actualicen a la versión Catalina en octubre o tendrán que posponer la actualización de Catalina de su macOS hasta después de haberlo instalado.

¿Cuándo sabremos más sobre la fecha exacta?

Todavía no sabemos cuándo será compatible con League of Legends, pero os iremos informando cuando esté disponible y podamos averiguar más detalles al respecto.


1 month ago


Contenido Relacionado