MacOS X 10.7 ya no será compatible (versión 7.15)

Por KoukakuKidoutai

Vamos a dejar de ofrecer asistencia para macOS X 10.7.5 (Lion) a partir de la versión 7.15 y a actualizar las especificaciones mínimas del sistema para League of Legends en las versiones 10.7 y 10.8 (Mountain Lion). Si necesitáis actualizar de la versión 10.7 a la 10.8, podéis comprar el sistema operativo desde la web de Apple (en inglés).

La versión actual de macOS, 10.12 Sierra (lanzada el año pasado), también está disponible. Podéis leer sobre las especificaciones mínimas generales para Mac y Windows en la página de asistencia de Riot.

Han pasado tres años (post en inglés) desde que cambiamos las especificaciones mínimas para OSX, así que queremos continuar con ello por un par de motivos:

  • Seguir ofreciendo asistencia para OS X 20.7 es cada vez más difícil, ya que los sistemas y productos de terceros están dejando de ofrecerla.
  • No podemos actualizar nuestro compilador de C++, ya que la próxima actualización del software ya no será compatible con Lion y tendremos que intentar emplear métodos alternativos menos fiables para asegurar la estabilidad de Mac.

Os informaremos si hay novedades o cambios en este plan.

Por otro lado, sabemos que algunos usuarios de Mac afirman experimentar problemas de estabilidad con el cliente actualizado de League of Legends, por lo que esperamos que dejar de emplear tiempo de desarrollo en las versiones más antiguas de macOS nos permita mejorar el rendimiento de los jugadores de Mac en general.


2 years ago


Contenido Relacionado